<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="nl"><head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://groningerkrant.nl/xmlrpc.php" /><meta http-equiv="content-language" content="nl" /><meta name="language" content="nl" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:locale" content="nl_NL" /><meta property="og:type" content="article" /><meta property="og:title" content="Tips om een sterk wachtwoord te genereren" /><meta property="og:description" content="GRONINGEN - Heb jij een sterk wachtwoord? Hoogstwaarschijnlijk zeg je nu ‘jazeker, die heb ik!’, of misschien begin je nu wel te lachen omdat je voor elke site hetzelfde wachtwoord gebruikt. Als het laatste van" /><meta property="og:url" content="https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/" /><meta property="og:site_name" content="Groninger Krant" /><meta property="og:updated_time" content="2021-12-22T19:24:30+00:00" /><meta property="article:published_time" content="2021-12-22T19:24:28+00:00" /><meta property="article:modified_time" content="2021-12-22T19:24:30+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Tips om een sterk wachtwoord te genereren" /><meta name="twitter:description" content="GRONINGEN - Heb jij een sterk wachtwoord? Hoogstwaarschijnlijk zeg je nu ‘jazeker, die heb ik!’, of misschien begin je nu wel te lachen omdat je voor elke site hetzelfde wachtwoord gebruikt. Als het laatste van" /><meta property="fb:app_id" content="434451793576880" /><meta property="og:image" content="https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg" /><meta name="twitter:image" content="https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg" /><meta property="og:image:width" content="1480" /><meta property="og:image:height" content="568" /><link media="all" href="https://groningerkrant.nl/wp-content/cache/autoptimize/css/autoptimize_5d317182d3c57c753d0f45937a0b9f6d.css" rel="stylesheet" /><title>Tips om een sterk wachtwoord te genereren - Groninger Krant</title><meta name="description" content="GRONINGEN - Heb jij een sterk wachtwoord? Hoogstwaarschijnlijk zeg je nu ‘jazeker, die heb ik!’, of misschien begin je nu wel te lachen omdat je voor elke" /><link rel="canonical" href="https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/" /><meta name="twitter:label1" content="Geschreven door" /><meta name="twitter:data1" content="Redactie" /><meta name="twitter:label2" content="Geschatte leestijd" /><meta name="twitter:data2" content="3 minuten" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://groningerkrant.nl/#organization","name":"Groninger Krant","url":"https://groningerkrant.nl/","sameAs":["https://www.facebook.com/GroningerKrant.nl/","https://www.instagram.com/groningerkrant.nl/","https://www.linkedin.com/company/18226259/","https://twitter.com/GroningerKrant"],"logo":{"@type":"ImageObject","@id":"https://groningerkrant.nl/#logo","inLanguage":"nl","url":"https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png","contentUrl":"https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png","width":48,"height":48,"caption":"Groninger Krant"},"image":{"@id":"https://groningerkrant.nl/#logo"}},{"@type":"WebSite","@id":"https://groningerkrant.nl/#website","url":"https://groningerkrant.nl/","name":"Groninger Krant","description":"De krant van Groningen","publisher":{"@id":"https://groningerkrant.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://groningerkrant.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#primaryimage","inLanguage":"nl","url":"https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg","contentUrl":"https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg","width":1480,"height":568},{"@type":"WebPage","@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#webpage","url":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/","name":"Tips om een sterk wachtwoord te genereren - Groninger Krant","isPartOf":{"@id":"https://groningerkrant.nl/#website"},"primaryImageOfPage":{"@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#primaryimage"},"datePublished":"2021-12-22T18:24:28+00:00","dateModified":"2021-12-22T18:24:30+00:00","description":"GRONINGEN - Heb jij een sterk wachtwoord? Hoogstwaarschijnlijk zeg je nu \u2018jazeker, die heb ik!\u2019, of misschien begin je nu wel te lachen omdat je voor elke","breadcrumb":{"@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/"]}]},{"@type":"BreadcrumbList","@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://groningerkrant.nl/"},{"@type":"ListItem","position":2,"name":"Tips om een sterk wachtwoord te genereren"}]},{"@type":"Article","@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#article","isPartOf":{"@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#webpage"},"author":{"@id":"https://groningerkrant.nl/#/schema/person/b3d1bac08a4d3b6f6c7ecf24e4bee573"},"headline":"Tips om een sterk wachtwoord te genereren","datePublished":"2021-12-22T18:24:28+00:00","dateModified":"2021-12-22T18:24:30+00:00","mainEntityOfPage":{"@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#webpage"},"wordCount":522,"publisher":{"@id":"https://groningerkrant.nl/#organization"},"image":{"@id":"https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/#primaryimage"},"thumbnailUrl":"https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg","articleSection":["Algemeen"],"inLanguage":"nl"},{"@type":"Person","@id":"https://groningerkrant.nl/#/schema/person/b3d1bac08a4d3b6f6c7ecf24e4bee573","name":"Redactie","image":{"@type":"ImageObject","@id":"https://groningerkrant.nl/#personlogo","inLanguage":"nl","url":"https://secure.gravatar.com/avatar/17291384c69043f6a2cb1dbae65c4152?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17291384c69043f6a2cb1dbae65c4152?s=96&d=mm&r=g","caption":"Redactie"}}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Groninger Krant &raquo; Feed" href="https://groningerkrant.nl/feed/" /><link rel="alternate" type="application/rss+xml" title="Groninger Krant &raquo; Reactiesfeed" href="https://groningerkrant.nl/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groningerkrant.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.50' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='magazinegooglefonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,400italic,600,600italic,700,700i,900' type='text/css' media='all' /> <script type='text/javascript' src='https://groningerkrant.nl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='fuse-social-script-js-extra'>var fuse_social = {"ajax_url":"https:\/\/groningerkrant.nl\/wp-admin\/admin-ajax.php"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://groningerkrant.nl/wp-content/themes/magazine/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/groningerkrant.nl\/wp-admin\/admin-ajax.php","nonce":"da78df58f3","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};</script> <link rel="https://api.w.org/" href="https://groningerkrant.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://groningerkrant.nl/wp-json/wp/v2/posts/34527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groningerkrant.nl/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groningerkrant.nl/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://groningerkrant.nl/?p=34527' /><link rel="alternate" type="application/json+oembed" href="https://groningerkrant.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroningerkrant.nl%2Falgemeen%2Ftips-om-een-sterk-wachtwoord-te-genereren%2F" /><link rel="alternate" type="text/xml+oembed" href="https://groningerkrant.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroningerkrant.nl%2Falgemeen%2Ftips-om-een-sterk-wachtwoord-te-genereren%2F&#038;format=xml" /><meta name="framework" content="Redux 4.1.29" /><link rel="amphtml" href="https://groningerkrant.nl/algemeen/tips-om-een-sterk-wachtwoord-te-genereren/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tips-om-een-sterk-wachtwoord-te-genereren&#038;amp">  <script type="text/javascript">(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
ga('create', {"trackingId":"UA-101897667-1","cookieDomain":"groningerkrant.nl"});
ga('set', 'forceSSL', true);
ga('send','pageview');</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_32,h_32/https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_192,h_192/https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_180,h_180/https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png" /><meta name="msapplication-TileImage" content="https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png" /> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> </head><body class="post-template-default single single-post postid-34527 single-format-standard custom-background wp-custom-logo cookies-not-set"><div id="page" class="hfeed site"><header id="masthead"  role="banner"><nav class="navbar lh-nav-bg-transform navbar-default navbar-fixed-top navbar-left" role="navigation"><div class="container" id="navigation_menu"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle Navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <a href="https://groningerkrant.nl/"> <a href="https://groningerkrant.nl/" class="custom-logo-link" rel="home"><img width="48" height="48" src="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_48,h_48/https://groningerkrant.nl/wp-content/uploads/2019/11/Favicon.png" class="custom-logo" alt="Groninger Krant" /></a> </a></div><div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-gemeenten" class="nav navbar-nav"><li id="menu-item-9308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9308 dropdown"><a title="Nieuws" href="#" data-toggle="dropdown" class="dropdown-toggle">Nieuws <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-9304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9304"><a title="Eemsdelta" href="https://groningerkrant.nl/eemsdelta/">Eemsdelta</a></li><li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a title="Groningen" href="https://groningerkrant.nl/groningen/">Groningen</a></li><li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a title="Hogeland" href="https://groningerkrant.nl/hogeland/">Hogeland</a></li><li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9280"><a title="Midden-Groningen" href="https://groningerkrant.nl/midden-groningen/">Midden-Groningen</a></li><li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a title="Oldambt" href="https://groningerkrant.nl/oldambt/">Oldambt</a></li><li id="menu-item-9282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9282"><a title="Pekela" href="https://groningerkrant.nl/pekela/">Pekela</a></li><li id="menu-item-9301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9301"><a title="Stadskanaal" href="https://groningerkrant.nl/stadskanaal/">Stadskanaal</a></li><li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9284"><a title="Veendam" href="https://groningerkrant.nl/veendam/">Veendam</a></li><li id="menu-item-9285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9285"><a title="Westerkwartier" href="https://groningerkrant.nl/westerkwartier/">Westerkwartier</a></li><li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9286"><a title="Westerwolde" href="https://groningerkrant.nl/westerwolde/">Westerwolde</a></li></ul></li><li id="menu-item-11905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11905"><a title="112" href="https://groningerkrant.nl/112/">112</a></li><li id="menu-item-33905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33905"><a title="Algemeen" href="https://groningerkrant.nl/algemeen/">Algemeen</a></li><li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a title="Wonen" href="https://groningerkrant.nl/wonen/">Wonen</a></li><li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a title="Sport" href="https://groningerkrant.nl/sport/">Sport</a></li><li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9310 dropdown"><a title="Opinie" href="https://groningerkrant.nl/opinie/" data-toggle="dropdown" class="dropdown-toggle">Opinie <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-10155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10155"><a title="Ronny Lammers" href="https://groningerkrant.nl/tag/ronny-lammers/">Ronny Lammers</a></li><li id="menu-item-10384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10384"><a title="Derek Hogeweg" href="https://groningerkrant.nl/tag/derek-hogeweg/">Derek Hogeweg</a></li><li id="menu-item-23110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23110"><a title="Hielke de Boer" href="https://groningerkrant.nl/tag/hielke-de-boer/">Hielke de Boer</a></li><li id="menu-item-14634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14634"><a title="Vicki Van Lommel" href="https://groningerkrant.nl/tag/vicki-van-lommel//">Vicki Van Lommel</a></li><li id="menu-item-23858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23858"><a title="Jouw naam hier?" href="/vacatures/vacature-groninger-krant-zoekt-schrijvers-en-opiniemakers/">Jouw naam hier?</a></li></ul></li><li id="menu-item-13158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158"><a title="Cultuur" href="https://groningerkrant.nl/cultuur/">Cultuur</a></li><li id="menu-item-13159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a title="Politiek" href="https://groningerkrant.nl/politiek/">Politiek</a></li><li id="menu-item-13160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a title="Verkeer" href="https://groningerkrant.nl/verkeer/">Verkeer</a></li><li id="menu-item-9317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9317"><a title="Uitgaan" href="https://groningerkrant.nl/uitgaan/">Uitgaan</a></li><li id="menu-item-16733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16733"><a title="Nieuws toevoegen" href="/nieuws-toevoegen/">Nieuws toevoegen</a></li></ul></div></div></nav></header><div id="content" class="site-content"><div class="container"><div class="row"><div id="primary" class="col-md-8 content-area"><main id="main" role="main"><article id="post-34527"  class="post-content post-34527 post type-post status-publish format-standard has-post-thumbnail hentry category-algemeen"><header class="entry-header"> <span class="screen-reader-text">Tips om een sterk wachtwoord te genereren</span> <img src="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img/https://groningerkrant.nl/wp-content/uploads/2021/12/Wachtwoord-genereren.jpg" class="single-top-img"><h1 class="entry-title">Tips om een sterk wachtwoord te genereren</h1><div class="entry-meta"><h5 class="entry-date"><time class="entry-date" datetime="2021-12-22T19:24:28+01:00" pubdate>22 december 2021 </time></h5></div></header><div class="entry-content"><p><strong>GRONINGEN &#8211; Heb jij een sterk wachtwoord? Hoogstwaarschijnlijk zeg je nu ‘jazeker, die heb ik!’, of misschien begin je nu wel te lachen omdat je voor elke site hetzelfde wachtwoord gebruikt. Als het laatste van toepassing is, ben je in ieder geval niet de enige.</strong></p><p>Het is niet gemakkelijk om voor iedere applicatie en website een uniek, maar ook sterk wachtwoord te bedenken. Je kunt daar een online wachtwoordgenerator voor gebruiken, zoals die van <a href="https://www.expressvpn.com/nl/password-generator" data-wpel-link="exclude" target="_blank" rel="noopener noreferrer">ExpressVPN</a>. Aan de hand van zo’n wachtwoordgenerator wordt er een wachtwoord voor je gegenereerd dat al dan niet aan vooraf opgegeven eisen voldoet, zoals het toevoegen van hoofdletters, cijfers of speciale tekens. Veel websites en apps vragen dat tegenwoordig, omdat zo’n wachtwoord namelijk een stuk moeilijker te raken of te kraken is.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-format="fluid"
 data-ad-layout="in-article"
 data-ad-client="ca-pub-1313824599504048"
 data-ad-slot="2990061162"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>Kies voor een lang wachtwoord</h2><p>Bij het creëren van een wachtwoord via een online wachtwoordgenerator wordt het vaak aanbevolen om gebruik te maken van de extra opties die het biedt, zoals het gebruik van speciale tekens, cijfers en hoofdletters. Daarnaast is het van belang om een lang wachtwoord te maken. Want wist je dat een wachtwoord bestaande uit slechts drie tekens minder dan één seconde kost om te kraken? Via automatische systemen kunnen hackers namelijk allerlei combinaties in milliseconden proberen. Dus doe net even wat meer moeite. <em>Better be safe than sorry!</em></p><h2>Vermijd persoonlijke informatie</h2><p>Ben jij iemand die vaak persoonlijke informatie in je wachtwoorden verwerkt, omdat het makkelijker te onthouden is? Als dit het geval is, is het tijd om over te stappen naar een ander soort wachtwoord. Het gebruik van verjaardagsdata, adresgegevens en namen is namelijk vragen om problemen. Vaak wordt er in het geval van vergeten wachtwoorden ook nog gebruikt gemaakt van een beveiligingsvraag, zoals <em>Op welke middelbare school heb je gezeten?</em> Vermijd dit soort vragen of vul iets in dat niet te makkelijk te raden of te vinden is.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-format="fluid"
 data-ad-layout="in-article"
 data-ad-client="ca-pub-1313824599504048"
 data-ad-slot="2990061162"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>Verander je wachtwoord regelmatig</h2><p>Een andere tip is om je wachtwoord niet al te lang gebruiken. Hoe langer je namelijk een wachtwoord gebruikt, des te groter is de kans dat je deze een keer ergens zal laten slingeren. Ook kan het voorkomen dat je nog staat ingelogd op een apparaat, zoals op de computer op het werk of op een andere locatie. En wanneer er een keer een datalek plaatsvindt bij een bedrijf waardoor jouw gegevens op straat komen te liggen, hebben mensen met kwade wil direct toegang tot je account(s). Dus wacht niet langer en verander je wachtwoord met enige regelmaat.</p><h2>Gebruik een wachtwoordmanager</h2><p>Zoals je zou verwachten is het niet erg veilig om overal hetzelfde wachtwoord voor te gebruiken. Het is daarom aan te raden om verschillende wachtwoorden te hebben voor de verschillende sites en apps die je gebruikt. Het kan lastig zijn om al deze wachtwoorden te onthouden, zeker als deze gegenereerd zijn door generators en ze allerlei speciale tekens bevatten. Je kunt ervoor kiezen om een wachtwoordmanager te gebruiken of wachtwoorden op te slaan in je internetbrowser. Zo staan ze niet op een papiertje en hoef je ze niet elke keer opnieuw in te vullen.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-format="fluid"
 data-ad-layout="in-article"
 data-ad-client="ca-pub-1313824599504048"
 data-ad-slot="2990061162"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><em>Foto: ReadyElements/Pixabay</em></p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-2 "><li class="dpsp-network-list-item dpsp-network-list-item-facebook"> <a rel="noopener nofollow external noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgroningerkrant.nl%2Falgemeen%2Ftips-om-een-sterk-wachtwoord-te-genereren%2F&amp;t=Tips%20om%20een%20sterk%20wachtwoord%20te%20genereren" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Deel op Facebook" title="Deel op Facebook" data-wpel-link="external"> <span class="dpsp-network-icon "> <span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span> </span> <span class="dpsp-network-label">Deel</span></a></li><li class="dpsp-network-list-item dpsp-network-list-item-twitter"> <a rel="noopener nofollow external noreferrer" href="https://twitter.com/intent/tweet?text=Tips%20om%20een%20sterk%20wachtwoord%20te%20genereren&amp;url=https%3A%2F%2Fgroningerkrant.nl%2Falgemeen%2Ftips-om-een-sterk-wachtwoord-te-genereren%2F&amp;via=GroningerKrant" class="dpsp-network-btn dpsp-twitter dpsp-last dpsp-has-label" target="_blank" aria-label="Deel op Twitter" title="Deel op Twitter" data-wpel-link="external"> <span class="dpsp-network-icon "> <span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span> </span> <span class="dpsp-network-label">Tweet</span></a></li></ul></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1313824599504048"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-1313824599504048"
 data-ad-slot="5716041783"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><hr><div class="row"><div class="col-md-6 cattegories"><span class="cat-links"> <a href="https://groningerkrant.nl/algemeen/" rel="category tag">Algemeen</a></span></div></div></footer></article></main><div></div><div class="post-navigation"><nav class="navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="row"><div class="col-md-6 prev-post"> <a class="" href="https://groningerkrant.nl/112/auto-beklad-in-hoogkerk-politie-zoekt-getuigen/"><span class="next-prev-text">PREVIOUS </span><br>Auto beklad in Hoogkerk; politie zoekt getuigen</a></div><div class="col-md-6 next-post"> <a class="" href="https://groningerkrant.nl/groningen/500-boodschappen-aan-wethouder-diks-voor-speelgoed-en-kledingbonnen/"><span class="next-prev-text"> NEXT</span><br>500 boodschappen aan wethouder Diks voor speelgoed- en kledingbonnen</a></div></div></div></nav></div></div><div id="secondary" class="col-md-4 sidebar widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://groningerkrant.nl/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form></aside><aside id="media_image-7" class="widget widget_media_image"><a href="https://isolatiebedrijfgroningen.com/" target="_blank" rel="noopener"><img width="800" height="800" src="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_800,h_800/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen.jpeg" class="image wp-image-33404  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_800/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen.jpeg 800w, https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_300/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen-300x300.jpeg 300w, https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_150/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen-150x150.jpeg 150w, https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_768/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen-768x768.jpeg 768w, https://sp-ao.shortpixel.ai/client/to_webp,q_lossy,ret_img,w_270/https://groningerkrant.nl/wp-content/uploads/2021/11/Woning-isoleren-Groningen-270x270.jpeg 270w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="sidebar-headline-wrapper"><div class="widget-title-lines"></div><h4 class="widget-title">Vrienden</h4></div><div class="textwidget custom-html-widget"><ul><li><a href="https://rijschoolgroningen.com/" target="_blank" rel="noreferrer noopener">Rijschool Groningen</a></li><li><a href="https://isolatiebedrijfgroningen.com/" target="_blank" rel="noreferrer noopener">Isolatie in Groningen</a></li><li><a href="https://teamnijhuis.com/nl/" target="_blank" rel="noreferrer noopener">Online marketing bureau Team Nijhuis</a></li><li><a href="https://www.horrenplus.nl/" target="_blank" rel="noreferrer noopener">Horrenplus.nl</a></li><li><a href="https://cardanokoers.org/" target="_blank" rel="noreferrer noopener">Cardano koers</a></li><li><mark><a href="/adverteren/">Jouw link hier?</a></mark></li></ul></div></aside><aside id="text-7" class="widget widget_text"><div class="textwidget"><p>De Groninger Krant brengt nieuws, tips en persoonlijke verhalen uit Groningen dichterbij. Wij zijn een onafhankelijke krant zonder politieke kleur. Columns en andere (ingezonden) berichten geven niet de mening van de redactie weer. Draag jij onafhankelijke journalistiek een warm hart toe? Wordt dan <strong><span style="text-decoration: underline;"><a href="/vrienden/">vriend</a></span></strong> van de Groninger Krant!</p></div></aside></div></div></div><div class="container"><div class="row"><div class="col-md-4"></div><div class="col-md-4"></div><div class="col-md-4"></div></div></div></div><div class="footer-widget-wrapper"><div class="container"><div class="row"><div class="col-md-4"> <span id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text footer-widgets"><h3>Over Groninger Krant</h3><div class="textwidget custom-html-widget">De Groninger Krant is een initiatief van ROVAVO, geregistreerd bij de Kamer van Koophandel onder nummer 76849260. Btw-id NL003118219B45.</div></div></span></div><div class="col-md-4"> <span id="text-6" class="widget widget_text"><div class="footer-widgets"><h3>Nieuws toevoegen</h3><div class="textwidget"><p>Wil je jouw bedrijf, product of dienst onder de aandacht brengen in Groningen? <a href="https://groningerkrant.nl/nieuws-toevoegen/">Voeg direct je persbericht toe</a> en houd de website in de gaten!</p></div></div></span></div><div class="col-md-4"> <span id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text footer-widgets"><h3>Links, maar dan rechts</h3><div class="textwidget custom-html-widget"><p>∙ <a href="/privacybeleid">Privacy</a><br/>∙ <a href="/cookies">Cookies</a><br/>∙ <a href="/disclaimer">Disclaimer</a></p></div></div></span></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="row site-info"> Met ☕ en ❤ gemaakt in Groningen.</div></footer></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><script type='text/javascript' async data-noptimize src='https://groningerkrant.nl/wp-content/cache/autoptimize/js/autoptimize_single_e9d1f70b4cfd638072a550a6ca183d0c.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script> <div id='icon_wrapper'><a target="_blank" class='fuse_social_icons_links' data-nonce='8c67f439e7' data-title='facebook' href='https://facebook.com/groningerkrant'> <i class='fa fa-facebook facebook-awesome-social awesome-social'></i></a><a target="_blank" class='fuse_social_icons_links' data-nonce='8c67f439e7' data-title='twitter' href='https://twitter.com/groningerkrant'> <i class='fa fa-twitter twitter-awesome-social awesome-social'></i></a><a target="_blank" class='fuse_social_icons_links' data-nonce='8c67f439e7' data-title='instagram' href='https://instagram.com/groningerkrant'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div><div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #000000;"><span id="cn-notice-text" class="cn-text-container">De Groninger Krant deelt gratis cookies uit, kleine (tijdelijke) tekstbestanden om de website goed te laten functioneren. Bij een bezoek aan deze site ga je hiermee akkoord.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Hap!">Hap!</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Hap!"></a></div></div>  <script defer src="https://groningerkrant.nl/wp-content/cache/autoptimize/js/autoptimize_2330746f8384332fff063a23836f56ec.js"></script></body></html>
<!-- Dynamic page generated in 0.909 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-22 21:52:06 -->

<!-- Compression = gzip -->